WordPress now at 3.7.1!

Blogs.gnome.org now uses WordPress 3.7.1. All plugins and themes have been updated to latest versions too. Enjoy!

Comments are closed.