Public Service Announcement: Don’t believe the Internet

My apologies to the VirtualBox team.  The problem appears to be users who are either (a) following really old VirtualBox recommendations that don’t even apply to their version, or (b) the age-old open-source problem of:

I found a HOW-TO that suggesting adding the following line to my /etc/fstab:
none /sys/bus/usb/drivers usbfs devgid=501,devmode=664 0 0

Don’t believe the Internet…  especially if it asks for sysadmin privileges.

Comments are closed.