Last Ride In

last night I could not sleep, so I decided to upgrade my old WordPress 2.0.11 (yes, you read that right — 2.0.11) installation to the New! And! Improved! hotness of WP 2.7. unfortunately, something went very wrong in the conversion process and all I got was a lousy 301 – Permanently Moved every time I tried to access the main page. the admin pages worked fine — I could even write, edit and export posts; nevertheless, nobody could view them.

so I decided I was tired of handling stuff on my own, and keeping it working and up to date.

GNOME already has a blogging platform, and I use my blog to talk about GNOME-y stuff anyway — so presto: here’s my new blog, on blogs.gnome.org.

I’m trying to import the old posts here, using the WXR file that my 2.7 exported, but apparently there’s a small mismatch in the Import admin page: it says that it can load up to 8 megs files, but then it chockes with a 1.9 megs one, and it tells me that 1.5 megs are the limit. I’ll trim down the XML and see what happens.

later: WPmu imported the WXR just fine as soon as I removed some of the spam-labelled comments and trackbacks (which shouldn’t have been exported in the first place, if I may add). it did even ask me to import the attachments from their previous location. in one word: awesome!

This entry was posted in blog. Bookmark the permalink.