GLib 2.19.8 unstable release

This is a development release leading up to GLib 2.20.

Overview of Changes from GLib 2.19.7

  • GIO: Fix missing exports of new API
  • Fix strict aliasing warnings and violations to make Glib work with gcc 4.4

Read the original announcement for more info and downloads.

Posted in GLib, Release, Unstable. Comments Off

Comments are closed.