Good afternoon!

I have updated anjuta-old packages in my PPA, which contains new Simplified Chinese translations (po/zh_CN.po) by Pengyuan Jin <jinpengyuan at gmail dot com>, and added the packages for Ubuntu Karmic (9.10).

In Jaunty, the version number has changed to anjuta-old – 1:1.2.4a-2 , and in Karmic, anjuta-old – 1:1.2.4a-2~ppa2. I modified the build dependency of libzvt-dev to libvte-dev, the build progress succeeded finally, but I still doubt if these two development libraries are necessary.

Since I changed my username on launchpad after first release of the packages, users needn’t change the signature keys,  they aren’t changed, but need to check your source repository lines to:If you have any questions or suggestions, or any problems while using the packages, please contact me.

Ubuntu Jaunty (9.04):

deb http://ppa.launchpad.net/happyaron/anjuta-old/ubuntu jaunty main
deb-src http://ppa.launchpad.net/happyaron/anjuta-old/ubuntu jaunty main

Ubuntu Karmic (9.10):

deb http://ppa.launchpad.net/happyaron/anjuta-old/ubuntu karmic main
deb-src http://ppa.launchpad.net/happyaron/anjuta-old/ubuntu karmic main

Thanks for your support!

Previous entry: http://blogs.gnome.org/happyaron/2009/05/17/anjuta-old/