libgda/libgnomedb 1.3.3

Yesterday I released libgda and libgnomedb 1.3.3, few days after 1.3.2 because of some building problems, introduced because I did the libgnomedb 1.3.2 tarball a few days after having done libgda 1.3.2, and there were changes in libgnomedb CVS that needed a newer libgda. This now should be fixed, so get it and enjoy it.

Here is a screenshot of the new database browser, which lets you easily browse your databases.

Comments are closed.