19 May 2004

Some news on Gnome2.6 to unstable front. … apparently having packages built and tested on 6-7 architectures is not enough to have the right to upload in unstable, what’s wrong ?!?

Ok, so let’s continue to work. Thanks tbm for the mipsel access, thanks jbailey for the hppa and ia64 builds, and thanks GheRivero for the alpha build.

Now we have gstreamer 0.8 in the archive, so I’ve uploaded rhythmbox 0.8 and gnome-media 2.6 in experimental (they were on alioh before).

The new libcupsys2-gnutls10 is in experimental too now, so packages depending on libcupsys2 need to be rebuilt for the gnutls 7->10 transition. Hopefully the number of packages to rebuild is quite small. I’ve filled some bugs tonight, let’s wait some days now.

We continue also to build unstable packages with gtk+2.4 to track/fix problems with apps using some olds widgets and building with DEPRECATED flags. The list of packages to build is on alioth with the status of each package. If you want to help feel free to build some packages not tested yet and to report the bugs (with a patch if possible, that’s quite simple, you just have to remove the DEPRECATED flags). If you do some builds let we know in #gnome-debian (irc.gnome.org), so we can keep the list uptodate.

With all that I really hope that we will see Gnome2.6 in unstable soon. Keep up the good job people !

Comments are closed.